Fix the following errors

Lower PHP version! Your server's php version is lower than 8.2.0. Please upgrade your version to php version greater than equal 8.2.0 to make it work

Your server current PHP version: 8.1.28